Retrieving replies

Discussion in 'Forum Announcements and Feedback' started by Geneviève, Jul 14, 2007.

  1. Geneviève

    Geneviève Member

    Messages:
    10
    Likes Received:
    0
    Location:
    Sunshine Coast, BC, canada
    Please tell me how to retrieve replies to my posts
    thanks
     
  2. Eric La Fountaine

    Eric La Fountaine Contributor Forums Moderator 10 Years

    Messages:
    3,511
    Likes Received:
    235
    Location:
    sw USA
  3. KarinL

    KarinL Well-Known Member 10 Years

    Messages:
    1,058
    Likes Received:
    1
    Location:
    Vancouver
    That is a frustrating element of these forums. I participate in a different forum where I can just click on a "show replies to your posts" option when I log in, which is a nice way of keeping conversations flowing.

    Here, however, I have to remember to subscribe to each thread where I post a reply (thread tools, then subscribe with no email) so that I can bring up all the replies to my posts by clicking on "my settings."
     
  4. Daniel Mosquin

    Daniel Mosquin Paragon of Plants UBC Botanical Garden Forums Administrator Forums Moderator 10 Years

    Messages:
    10,472
    Likes Received:
    544
    Location:
    Vancouver, British Columbia, Canada
    Ok, I've added a direct link to "View Subscriptions" on the right-hand sidebar to remove a few clicks.

    So, the way to do this is:

    1) My Settings -> Edit Options -> Default Thread Subscription Mode -> No Email Notification

    2) Click on View Subscriptions when you log in.
     
  5. KarinL

    KarinL Well-Known Member 10 Years

    Messages:
    1,058
    Likes Received:
    1
    Location:
    Vancouver
    I'm not sure if I'm understanding correctly what you've done - the process for subscribing to threads remains the same for me, and for viewing them. Perhaps it is because my settings had already set themselves to "no email" as default because that is what I always select?
     
  6. Daniel Mosquin

    Daniel Mosquin Paragon of Plants UBC Botanical Garden Forums Administrator Forums Moderator 10 Years

    Messages:
    10,472
    Likes Received:
    544
    Location:
    Vancouver, British Columbia, Canada
    Hmm... I just checked your settings, and for Automatic Thread Subscription Mode, you have selected "Do Not Subscribe".

    Unless you've been altering your settings to try to get things to work (or unless there is a software bug), you should be able to change your Default Subscription Mode to "No email notification" under My Settings -> Edit Options from "Do not subscribe".
     
  7. KarinL

    KarinL Well-Known Member 10 Years

    Messages:
    1,058
    Likes Received:
    1
    Location:
    Vancouver
    Daniel, you've just saved me thousands of clicks.

    I asked many moons ago how to find out if there were replies to threads I'd posted to. If I recall correctly (might have been in the 40 changes thread? can't find it now), you gave me instructions for manually subscribing to threads - click "thread tools", click "subscribe to this thread", up pops "no email", and click for OK. I've done that 306 times. Whenever I come to this forum, I click on "my settings" and any subsequent activity on those 306 threads is shown to me.

    My comment above in this thread reflects a frustration with that process, since I've recently joined a different forum where follow-ups to my post show automatically. Manual subscription is a time-robber and I likely have forgotten to do it a few times.

    What you've just said above led me to do the following, just as you've now described:

    Click on "my settings" and find "Edit Options" in the left sidebar. Sure enough, there is a way to set a DEFAULT subscription to every thread I contribute to. And yes, I remembered to "save changes" at the bottom.

    Holy Crap, Batman! Problem solved, and the solution was there all along! Thank heavens I discovered it before I'd done 1,306 manual subscriptions! (I might have misunderstood your original instructions, maybe you advised me about the default back then and I didn't get it - wouldn't be the first time that technical info evades me).

    I think you've just solved Ralph Walton's problem as well.
    http://www.botanicalgarden.ubc.ca/forums/showthread.php?t=25000

    Edit: Yup, I did not read your original instructions thoroughly enough:
    http://www.botanicalgarden.ubc.ca/forums/showthread.php?t=14880
     
  8. Daniel Mosquin

    Daniel Mosquin Paragon of Plants UBC Botanical Garden Forums Administrator Forums Moderator 10 Years

    Messages:
    10,472
    Likes Received:
    544
    Location:
    Vancouver, British Columbia, Canada
    Well, I wish I had remembered how to do it, because it took me a bit of puzzling to figure out how to do it again. I spent a bit of time searching on the boards of the folks who make the forum software, but it wasn't easy finding what I was looking for because it uses the same keywords as a thousand other threads (or more).
     

Share This Page