Problem?

Discussion in 'Forum Announcements and Feedback' started by Junglekeeper, Dec 19, 2019.

  1. Junglekeeper

    Junglekeeper Contributor 10 Years

    Messages:
    4,878
    Likes Received:
    191
    Location:
    Vancouver BC Canada
    I received an alert and mail notification of a reply from the OP to a thread I had participated in but there is no new posting in the thread. This also happened a couple weeks ago, different thread, different OP, same circumstances. Might there be a glitch in the moderation mechanism?
     
  2. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    7,265
    Likes Received:
    412
    Location:
    Vancouver, BC Canada
    Usually that happens when a new posting comes in, you get notified, but for some reason the posting is deleted. Or we might have decided for an old inactive thread to move the new posting to a new thread. In the cases you're asking about, you're saying the Original Poster supposedly made the new posting. Next time, if you PM me and Daniel (start a conversation) right away and link to the thread, I might be able to see what happened, or Daniel might know - we would either be able to see recent history or know if we did something.
     
  3. Junglekeeper

    Junglekeeper Contributor 10 Years

    Messages:
    4,878
    Likes Received:
    191
    Location:
    Vancouver BC Canada
    When posts disappear after being notified I usually assume it's the result of spam removal. In these two cases the OP is a new member with seemingly above board posts. I'll do as you suggest if this happens again. (Maybe there are gremlins in my head.) Thanks for looking into this.
     
  4. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    7,265
    Likes Received:
    412
    Location:
    Vancouver, BC Canada
    Some times too, a person will do essentially (or exactly) the same post in two threads. That just happened today, where one was an active thread, so I left the posting there, and I deleted it from the inactive very old thread.
     

Share This Page