attach a photo and keep it large

Discussion in 'The Test Bed' started by wcutler, Feb 17, 2021.

  1. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    9,082
    Likes Received:
    1,220
    Location:
    Vancouver, BC Canada
    How do people get full screen photos in here? I've even done it.
     

    Attached Files:

  2. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    9,082
    Likes Received:
    1,220
    Location:
    Vancouver, BC Canada
    Nope, I dragged it in.
    Whitcomb_NicolaBeach_Cutler_20210213_093038.jpg
     
  3. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    9,082
    Likes Received:
    1,220
    Location:
    Vancouver, BC Canada
  4. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    9,082
    Likes Received:
    1,220
    Location:
    Vancouver, BC Canada
    Nope. OK, got it - click the Image icon on the toolbar, paste in the URL.
    [​IMG]
     
  5. Daniel Mosquin

    Daniel Mosquin Paragon of Plants UBC Botanical Garden Forums Administrator Forums Moderator 10 Years

    Messages:
    10,135
    Likes Received:
    391
    Location:
    Vancouver, British Columbia, Canada
    I much prefer that this method isn't used. The plugin I had that prevented it is broken, maybe the updated software will have a fix when I get to that.
     
  6. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    9,082
    Likes Received:
    1,220
    Location:
    Vancouver, BC Canada
  7. Daniel Mosquin

    Daniel Mosquin Paragon of Plants UBC Botanical Garden Forums Administrator Forums Moderator 10 Years

    Messages:
    10,135
    Likes Received:
    391
    Location:
    Vancouver, British Columbia, Canada
    System resources, yes
     
  8. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    9,082
    Likes Received:
    1,220
    Location:
    Vancouver, BC Canada
    Trying to figure this out. I have posted this, but might have to edit it. I'm confused.
    I upload a photo, the system resizes it, saves it and deletes the original, creates a thumb; then it displays the thumb.

    In the original posting, there is the attached photo: 179252-98d00a8422f57637de2eccd564aa7dd6.jpg; the attach code is [ ATTACH]197052[/ ATTACH]
    When I click that and expand it, I get whitcomb_nicolabeach_cutler_20210213_093038-jpg.197052 (1600×1046) (ubc.ca). That's the URL. But when I save that expanded photo, it shows the name as Whitcomb_NicolaBeach_Cutler_20210213_093038.jpg, without the attachment code.
    On the edit page, the thumb image is 179252-98d00a8422f57637de2eccd564aa7dd6.jpg, same as the attached image. So thumbs and attached thumbs are the same image.

    When I use the Image button on the toolbar, pasting in the expanded image URL (which has an attachment code), I get Whitcomb_NicolaBeach_Cutler_20210213_093038.jpg (Image is below; I have to check this after the posting is saved).
    Also to check after I save the posting, but I'm sure the attach code only works in the posting it was attached to. I disabled it above, but here it is: . Edited: that attachment code just didn't display anything, but on edit, it's still there.

    [​IMG]
     
    Last edited: Feb 22, 2021
  9. wcutler

    wcutler Esteemed Contributor Forums Moderator VCBF Cherry Scout 10 Years

    Messages:
    9,082
    Likes Received:
    1,220
    Location:
    Vancouver, BC Canada
    The photo above is Whitcomb_NicolaBeach_Cutler_20210213_093038.jpg. When I go to save it, I don't get an attachment number. And when I edit the posting, there is not a thumb or anything to indicate an attachment number.
    Does that mean that I have saved the system from creating the version with the attachment suffix?
     

Share This Page